You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
let
|
|
nixpkgs = (import ./pkgs/nixpkgs-pinned.nix).nixpkgs;
|
|
in
|
|
with import nixpkgs {};
|
|
|
|
stdenv.mkDerivation rec {
|
|
name = "nix-bitcoin-environment";
|
|
|
|
shellHook = ''
|
|
export NIX_PATH="nixpkgs=${nixpkgs}:nix-bitcoin=./:."
|
|
'';
|
|
}
|